[Xerte] Upgraded to XOT 2.1 - worked and then broke it

Adam Read aread at marjon.ac.uk
Fri Nov 15 14:57:01 GMT 2013

Hi all

Hope you can help! Just upgraded our XOT installation to 2.1 using the 2.1 ZIP and 2.1_update zip from the community site. I did the following:

(0)    Backed up XOT 2.0 installation

1)      Extracted 2.1 zip and copied files over top of XOT installation

2)      Extracted 2.1 update zip and copied over top of XOT installation

3)      Tried to login to XOT via browser - logged me in as a Guest

4)      Edited auth_config and commented out guest, opted for Ldap.

5)      Successfully logged in OK and could see my own content

6)      Logged in to Management.php to tweak some of the help text, clicked "save"

7)      Could no longer login to index.php

8)      Reverted changes in mangement.php - saved

9)      Still couldn't login to index

10)   Repeated steps 1 and 2 and then 4 to overwrite files

11)   Still can't login.

I'm a bit stuck! As far as I can tell the Ldap settings inside management.php and the MySQL database look fine. Can't see any errors, cleared cash, tried 3 different browsers.


Adam Read BA (Hons) PG Cert ODE (Open)
Senior e-Learning Technologist
University of St Mark & St John

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.nottingham.ac.uk/pipermail/xerte/attachments/20131115/42353c82/attachment.html>

More information about the Xerte mailing list