[Xerte] Re: Flash movie won't play

Dave Burnett d_b_burnett at hotmail.com
Thu Jul 4 15:53:47 BST 2013

What version of Flash are you saving it out as?
Xerte only supports as2/version 8 swfs.
Date: Thu, 4 Jul 2013 16:28:49 +0200
From: samer4 at fsmail.net
To: xerte at lists.nottingham.ac.uk
Subject: [Xerte] Flash movie won't play

I have a flash movie that won't play when embeded in xerte.
After reading previous posts I have just included it as a graphic. I have not had problems with other flash based assets so I think it could 
be something in the code, but not sure what?
s amer
This message and any attachment are intended solely for the addressee and may contain confidential information. If you have received this message in error, please send it back to me, and immediately delete it.   Please do not use, copy or disclose the information contained in this message or in any attachment.  Any views or opinions expressed by the author of this email do not necessarily reflect the views of the University of Nottingham.
This message has been checked for viruses but the contents of an attachment
may still contain software viruses which could damage your computer system, you are advised to perform your own checks. Email communications with the University of Nottingham may be monitored as permitted by UK legislation.

Xerte mailing list
Xerte at lists.nottingham.ac.uk
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.nottingham.ac.uk/pipermail/xerte/attachments/20130704/902f56fc/attachment-0001.html>

More information about the Xerte mailing list