[Xerte] Scorm Package not saving as Zip

Davies Helen.M. Helen.M.Davies at swansea.ac.uk
Fri Feb 15 15:24:01 GMT 2013

Hi all,

I'm using the desktop version of Xerte (2.18) and have been having problems recently when saving as a SCORM package.

When I go to file>Package>SCORM2004, the text informs me that it is going to save as a zip file.  However, it isn't, and is simply a "file".  I've tried appending .zip to the file name but I'm still getting problems when uploading this to the VLE (Blackboard).

It's worked in the past for me, I've only had this problem since about Christmas, but it's only today that I was able to pinpoint what (I think!) the problem is.


Helen M Davies                                                                          Helen M Davies
Cynorthwyydd Cymorth e-Ddysgu                                      eLearning Support Assistant
Academi Dysgu ac Addysgu Abertawe (ADAA)              Swansea Academy for Learning & Teaching (SALT)
Gwasanaethau Gwybodaeth a Systemau                         Information Services and Systems
Prifysgol Abertawe                                                                    Swansea University
Parc Singleton, Abertawe                                                       Singleton Park, Swansea
SA2 8PP                                                                                           SA2 8PP

e-bost: helen.m.davies at swansea.ac.uk<mailto:helen.m.davies at swansea.ac.uk>                         email:  helen.m.davies at swansea.ac.uk<mailto:helen.m.davies at swansea.ac.uk>
ffon: +44 (0)1792 602834                                                          tel:  +44 (0)1792 602834
twitter: @HelenMD                                                                  twitter: @HelenMD

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.nottingham.ac.uk/pipermail/xerte/attachments/20130215/e4391cb5/attachment.html>

More information about the Xerte mailing list