[Xerte] Re: Importing re-zipped LOs

Julian Tenney Julian.Tenney at nottingham.ac.uk
Fri Jul 20 14:16:03 BST 2012

I just tried that with the beta code for 1.8 and it works OK.

-----Original Message-----
From: xerte-bounces at lists.nottingham.ac.uk [mailto:xerte-bounces at lists.nottingham.ac.uk] On Behalf Of Simon Wood
Sent: 20 July 2012 14:13
To: Xerte discussion list
Subject: [Xerte] Importing re-zipped LOs

Whilst I can import LOs into our XOT install now (thanks to Pat's tireless efforts) I am encountering a problem with "re-zipped" LOs.

If I import a LO that I previously exported, no problem. However, if I unzip that LO and then rezip it, it appears to import but when I try to preview or edit it, it is "empty". On the server the data.xml file is missing an the preview.xml file is 0B.

I've tried using the zip built into OS X 10.6, and YemuZip which can produce a "PC Zip" ie clean of OS X resource forks. Neither work.

Is anyone else having problem importing re-zipped learning objects? The reason I ask is because I was sent to LOs zipped together and to import them I need to split them out.


- -
Simon Wood
Officer for Technology Enhanced Education

Learning and Teaching Support
Cardiff University Registry
30-36 Newport Road
Cardiff CF24 0DE

Tel: 029 2087 9428
Email: WoodSN2 at cardiff.ac.uk

Xerte mailing list
Xerte at lists.nottingham.ac.uk

More information about the Xerte mailing list