[Xerte] uploading to webserver

Dave Burnett d_b_burnett at hotmail.com
Wed May 27 22:46:14 BST 2009

When you unzip a file one of the options will be to "Preserve path information" or "Preserve folder structure".

You need to find and invoke that option in order for the media files to end up in a media directory.

From: ttagami at asu.edu
Date: Wed, 27 May 2009 14:21:27 -0700
Subject: Re: [Xerte] uploading to webserver
To: xerte at lists.nottingham.ac.uk

There were no folders. It was just files.

On Wed, May 27, 2009 at 2:16 PM, Patrick Lockley <Patrick.Lockley at nottingham.ac.uk> wrote:

it looks like there is no media folder.
I might have nor structured the sentence correctly, but make sure when you unzip that the  folders come as well.

From: xerte-bounces at lists.nottingham.ac.uk on behalf of Tianna Tagami
Sent: Wed 27/05/2009 22:09

To: Xerte discussion list
Subject: [Xerte] uploading to webserver

So, I uploaded all the files (including media files) from the exported .zip to my webserver. I can load the page just fine from my computer, but it doesn't load on other computers. The location is www.public.asu.edu/~ttagami/internship.html 

When I remove the "l" from the end: www.public.asu.edu/~ttagami/internship.htm I get the shell, but no content.

How can I fix this?


Xerte mailing list

Xerte at lists.nottingham.ac.uk


Insert movie times and more without leaving Hotmail®.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.nottingham.ac.uk/pipermail/xerte/attachments/20090527/a4c0fffb/attachment.html

More information about the Xerte mailing list